Meglio installare PHP 5 con Apache 1.3.x o Apache 2.x?

Utente HTML.it
chiede

Meglio installare PHP 5 con Apache 1.3.x o Apache 2.x?

Redazione HTML.it
risponde

Per ora le sole versioni di Apache supportate appartengono al ramo 1.3.x. Questo non significa che abilitando il prefork o utilizzando PHP CGI o FAST CGI le cose non possano funzionare egregiamente, ma per ora il team PHP sconsiglia l’utilizzo di Apache 2.x in siti di produzione.